Bug 64507 - Assign macro to object does not work
Summary: Assign macro to object does not work
Status: RESOLVED DUPLICATE of bug 62797
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-12 20:22 UTC by kiloran.public+bugzilla
Modified: 2013-05-13 07:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kiloran.public+bugzilla 2013-05-12 20:22:51 UTC
Using LibreOffice 4.0.2.2 and Windows 7 (64-bit).
Open new Calc workbook and draw a rectangle.
Right-click on rectangle and select "Assign Macro"
Bug: The top frame correctly displays "Mouse Button Pressed" event, but the Macros frame does not display any macros.
The problem exists with the desktop version and the Portable Apps version.
Works OK with Ubuntu 12.04 and LibreOffice 3.6.2.2.

If I use OpenOffice 3.4.1, I can assign a macro without problem, and the assigned macro then correctly works in LibreOffice 4.0.2.2
Comment 1 m.a.riosv 2013-05-12 22:49:11 UTC
Hi kiloran

Reproducible with:
Win7x64Ultimate
Version 4.0.3.3 (Build ID: 0eaa50a932c8f2199a615e1eb30f7ac74279539)
Comment 2 Andras Timar 2013-05-13 07:40:06 UTC

*** This bug has been marked as a duplicate of bug 62797 ***