Download it now!
Bug 64522 - FILEOPEN : can't open several files at one time
Summary: FILEOPEN : can't open several files at one time
Status: RESOLVED DUPLICATE of bug 54264
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: x86 (IA32) Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-13 08:52 UTC by Pierre-Alain Dorange
Modified: 2013-05-13 09:25 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pierre-Alain Dorange 2013-05-13 08:52:57 UTC
With MacOS you can select several files at one time and do the "OPEN" command (from the System).

With 1 file, its works fine.

With 2 or more, it do not works with LibreOffice : an error message appears indicating that f-the file dosen't existe (the file name is concatenate with all the file name).

I do not remember from which version it do not works, but in the old time it has worked (perhaps when it was OpenOffice)...
Comment 1 Jorendc 2013-05-13 09:25:13 UTC

*** This bug has been marked as a duplicate of bug 54264 ***