Download it now!
Bug 64541 - Changing zoom level when several windows are open changes the other window
Summary: Changing zoom level when several windows are open changes the other window
Status: RESOLVED DUPLICATE of bug 43253
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-13 14:32 UTC by mahfiaz
Modified: 2014-11-27 22:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mahfiaz 2013-05-13 14:32:03 UTC
It's hard to describe, please just follow these steps.

1. Open a new Writer document
2. Window → New Window (to open another window of the same document)
3. Zoom in the page in the first window to the maximum (Ctrl + mouse wheel up)
4. Zoom out the page in the second window to the minumum (Ctrl + mouse wheel down)
The page in first window moves, but should not.

And the lousy description:
When you have multiple windows open of the same document, when you change zoom level in one window, in some cases page position in other windows moves.
Comment 1 ign_christian 2013-05-14 08:41:07 UTC
I see nothing wrong on LO 4.0.3.3 (Win7 Home Premium 32bit)

Could you attach sample document & screenshot?
Comment 2 mahfiaz 2013-05-14 16:35:36 UTC
After 3rd point can you make sure that you see fully zoomed in top left corner of the page in the first window?

If that doesn't help you reproduce it, I will learn how to record a screencast. FWIW, it happended both on Mac OSX and Ubuntu Linux, so it very likely will happen on Windows as well.
Comment 3 Julien Nabet 2013-05-18 14:23:21 UTC
On pc Debian x86-64 with master sources updated today, I reproduced this.

Caolán: the bug is on Writer but I wonder if it could be vcl related, any idea?
Comment 4 Caolán McNamara 2013-05-20 11:06:53 UTC
Same happens back in OpenOffice.org 3.2.0 as well, so apparently not new. Seems to be only writer where it happens e.g. not in calc as far as I can see
Comment 5 Maxim Monastirsky 2014-11-27 22:30:17 UTC

*** This bug has been marked as a duplicate of bug 43253 ***