Download it now!
Bug 64615 - LibreOffice Writer crashes when saving Microsoft Word 97/2000/XP/2003 (.doc) via CMIS (Alfresco 4.2)
Summary: LibreOffice Writer crashes when saving Microsoft Word 97/2000/XP/2003 (.doc) ...
Status: RESOLVED DUPLICATE of bug 64533
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on: 64577
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-15 07:08 UTC by Vitab
Modified: 2013-05-17 05:14 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Error dialog (6.79 KB, image/png)
2013-05-16 10:19 UTC, Vitab
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vitab 2013-05-15 07:08:39 UTC
Symptom:
Using the new CMIS connector to save a Microsoft Word 97/2000/XP/2003 (.doc) file to a Alfresco 4.2 share makes LibreOffice Writer crash. 
 
To reproduce:
1. Create a new Writer document from scratch. Write something like Test in the document and then save it to a Alfreso 4.2 share via the CMIS connector.
2. Close LibreOffice.
3. Open LibreOffice and browse for the document via the CMIS connector. 
4. Open and check-out the document, then hit CTRL-S.
5. Crash.

I have reproduced this with two different files. One file that i made from scratch on the same machine and one that where 3 years old and made in Microsoft Word.
Comment 1 Vitab 2013-05-15 07:10:05 UTC
Sorry for using the Clone function, did not know that the reports got linked. Will not happen again.
Comment 2 Vitab 2013-05-16 10:19:51 UTC
Created attachment 79397 [details]
Error dialog
Comment 3 Vitab 2013-05-16 10:21:14 UTC
Today i installed the latest version of LibreOffice.

The crash has gone away but instead i get a error-message when trying to check out the document.

Attached the error-dialog.
Comment 4 Marcus Svensson 2013-05-17 05:14:38 UTC
Same issue as https://bugs.freedesktop.org/show_bug.cgi?id=64533

*** This bug has been marked as a duplicate of bug 64533 ***