Download it now!
Bug 64720 - : Can't create a new file from the command line
Summary: : Can't create a new file from the command line
Status: RESOLVED DUPLICATE of bug 40227
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-17 16:02 UTC by Robert Marmorstein
Modified: 2013-05-17 18:27 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Marmorstein 2013-05-17 16:02:37 UTC
Most of the open source text editors/office suites I've used allow you to specify a filename on the command line.  If the file is there, it is opened in the appropriate component.  If it's not, a new blank document of the same type is created and the filename is set to the one specified on the command line.

Libreoffice allows the first behavior (it opens an existing file), but does not allow the creation of new files from the command line.  It would be really nice if this feature were added.
Operating System: Ubuntu
Version: unspecified
Comment 1 Julien Nabet 2013-05-17 18:27:46 UTC

*** This bug has been marked as a duplicate of bug 40227 ***