Download it now!
Bug 64820 - EDITING: coping object from file to file doesn't copy its style
Summary: EDITING: coping object from file to file doesn't copy its style
Status: RESOLVED DUPLICATE of bug 41436
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-21 09:45 UTC by boicottms
Modified: 2013-07-16 08:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description boicottms 2013-05-21 09:45:44 UTC
Problem description: 
when I copy something from file to file, its style is not copied, causing its lost closing and reopening the file receiving it.
Steps to reproduce:
1. copy something with style xxx from file A
2. paste it in file B, where there is not style xxx
3. close file B
4. open file B

Current behavior:
the style is not copied and the object may lose its formatting
Expected behavior:
object shall mantain the xxx style, coping the style from A to B along with the object

              
Operating System: Windows 7
Version: 4.0.3.3 release
Comment 1 ign_christian 2013-06-02 07:57:31 UTC
Please attach sample presentation to test & describe how to see the problem.
Comment 2 David Tardon 2013-07-16 08:43:51 UTC

*** This bug has been marked as a duplicate of bug 41436 ***