Bug 64851 - VIEWING: Enhancement - Feature request: Need icon between pages for 'Show White Space' & 'Hide White Space'
Summary: VIEWING: Enhancement - Feature request: Need icon between pages for 'Show Whi...
Status: RESOLVED DUPLICATE of bug 39080
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-22 06:11 UTC by goldfish
Modified: 2015-09-12 15:13 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot to show Icon for Show White Space (158.96 KB, image/png)
2013-05-24 07:04 UTC, goldfish
Details
Screenshot to show Icon for Hide White Space (159.17 KB, image/png)
2013-05-24 07:05 UTC, goldfish
Details

Note You need to log in before you can comment on or make changes to this bug.
Description goldfish 2013-05-22 06:11:51 UTC
Problem description: Need icon with small arrows between pages for 'Show White Space' & 'Hide White Space' when mouse pointer hovers between 2 pages like KingSoft office

This will increase productivity & maximize utilization of space especially in PCs with small monitors

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior: No Icon for 'Show White Space' & 'Hide White Space' when mouse pointer hovers between 2 pages like KingSoft office

Expected behavior: Need Icon for 'Show White Space' & 'Hide White Space'

Thanks.

              
Operating System: All
Version: unspecified
Comment 1 Jorendc 2013-05-22 17:23:47 UTC
Hi,

I think I don't get this one. Is it possible to attach a screenshot of what you are talking about?

Thanks in advance,
Joren
Comment 2 goldfish 2013-05-24 06:42:25 UTC
Hi Joren,

Here are the screen shots you requested:

http://imageshack.us/f/12/screenshottoshowiconfor.png/

http://imageshack.us/photo/my-images/844/screenshottoshowiconfor.png/

Please look at the middle of the images to see icons I am talking about. One just has to click in the general area for the White space to be shown or Hidden.

Thanks.
Comment 3 goldfish 2013-05-24 07:04:11 UTC
Created attachment 79738 [details]
Screenshot to show Icon for Show White Space
Comment 4 goldfish 2013-05-24 07:05:00 UTC
Created attachment 79739 [details]
Screenshot to show Icon for Hide White Space
Comment 5 Jorendc 2013-05-24 12:59:32 UTC
(In reply to comment #2)
> Hi Joren,
> 
> Here are the screen shots you requested:
>
> Please look at the middle of the images to see icons I am talking about. One
> just has to click in the general area for the White space to be shown or
> Hidden.

Thanks for the extra information. This is a valid request, so lets mark it as such :-).

I see Bug 63528 is very related, but that's specific about the print layout. If I'm right you are talking about the edit-layout?

Kind regards,
Joren
Comment 6 goldfish 2013-05-25 05:19:51 UTC
Thanks Joren,

Yes, you are right I am talking about the Show & Hide White Space in the edit-layout.

However, the enhancement request for this in the Print Layout view is also a good idea.
Comment 7 sophie 2014-08-13 15:16:52 UTC
Setting this one as enhancement - Sophie
Comment 8 Laurent BP 2015-09-12 15:13:02 UTC

*** This bug has been marked as a duplicate of bug 39080 ***