Bug Hunting Session
Bug 64862 - Replace tables with a handle instead of 'cut' and 'paste'
Summary: Replace tables with a handle instead of 'cut' and 'paste'
Status: RESOLVED DUPLICATE of bug 49258
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-22 11:29 UTC by Sergey
Modified: 2013-09-20 17:50 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey 2013-05-22 11:29:42 UTC
Is there way to move tables using a handle just like MS office instead of 'cut' and 'paste'. This way is more flexible, comfortable and more user frindly. If there is not such way, is there any plan to add this feature for table?
Comment 1 Ruslan Kabatsayev 2013-09-20 17:50:32 UTC

*** This bug has been marked as a duplicate of bug 49258 ***