Bug Hunting Session
Bug 64958 - Empty field when i try enter page number with offset
Summary: Empty field when i try enter page number with offset
Status: RESOLVED DUPLICATE of bug 35694
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: All Linux (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-24 15:04 UTC by Konrad
Modified: 2015-01-21 10:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Konrad 2013-05-24 15:04:45 UTC
Hi

When I try in writer (Insert → Fields → Other... → Page number) set offset 2 I got empty field.
Comment 1 Jorendc 2013-05-24 15:19:34 UTC
Thanks for reporting.

I can reproduce this behavior using Linux Mint 15 x64 with LibreOffice 4.0.3.3.

Kind regards,
Joren
Comment 2 Matthew Francis 2015-01-21 10:18:54 UTC

*** This bug has been marked as a duplicate of bug 35694 ***