Bug Hunting Session
Bug 65066 - FORMATING : implement styles for formulae
Summary: FORMATING : implement styles for formulae
Status: RESOLVED DUPLICATE of bug 33827
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-28 07:18 UTC by Frederic Parrenin
Modified: 2013-09-08 12:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frederic Parrenin 2013-05-28 07:18:09 UTC
Styles for formula should be implemented in writer.
This would allow, in one action, to modify the properties of all formulas in a document, like the font size or the spacings.
Currently, if one writes a document with a 14pt font and insert formulas, these formulas are all in 12pt and one should modify them one by one.
Comment 1 Cor Nouws 2013-05-28 07:51:12 UTC
Hi Frederic,
thanks for the report. Makes sense, I think.

Set the compnent to 'formula editor' guess that's better
Comment 2 xjldu-libreoffice 2013-09-04 15:05:18 UTC
Hello,

this is a very good idea.
To complete the request : a new icon in the "style and formatting" windows dealing with "Formulae style". When "modify", we find the options of the "format" menu of the Formulae editor.
Comment 3 Thomas Arnhold 2013-09-08 12:41:06 UTC

*** This bug has been marked as a duplicate of bug 33827 ***