Bug Hunting Session
Bug 65071 - FORMATTING: spreadsheet cell borders are thicker than they are in Excel
Summary: FORMATTING: spreadsheet cell borders are thicker than they are in Excel
Status: RESOLVED DUPLICATE of bug 56960
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-28 10:01 UTC by squeezechart
Modified: 2013-05-28 15:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description squeezechart 2013-05-28 10:01:03 UTC
Problem description: 

spreadsheet cell borders are thicker than they are in Excel

Steps to reproduce:

Spreadsheet can be downloaded here:

http://www.squeezechart.com/SqueezeChart2013-preview.xlsx

screenshot from Excel:

http://www.squeezechart.com/spreadsheet-in-Excel-15.0.4420.png

screenshot from LibreOffice:

http://www.squeezechart.com/spreadsheet-in-LibreOffice-4.0.0.1.png


Current behavior:

spreadsheet cell borders are thicker than they are in Excel

Expected behavior:

cell borders should be displayed in equal thickness in both Excel and LibreOffice              
Operating System: Windows 8
Version: 4.0.3.3 release
Comment 1 ign_christian 2013-05-28 15:10:42 UTC
Please take a look at Bug 56960 & related duplicate bugs. You can comment on that bug.

*** This bug has been marked as a duplicate of bug 56960 ***