Bug Hunting Session
Bug 65088 - : Closing Document does not release file
Summary: : Closing Document does not release file
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-28 16:37 UTC by dlt101
Modified: 2013-06-25 04:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dlt101 2013-05-28 16:37:21 UTC
Problem description: 
After closing a document, you cannot change the name of the directory that contains the document. Windows says that a file is in use.

Steps to reproduce:
1. open document
2. close document
3. in file explorer attempt to edit directory name. produces error.
4. exit LibreOffice
5. directory name can now be edited.

Current behavior:
Error: Cannot change name because file is in use

Expected behavior:
Should allow directory name to be changed.

( I think this may be related to the problem I've seen reported where file explorer hangs up from time to time )
Operating System: Windows 8
Version: 4.0.3.3 release
Comment 1 Ken Biondi 2013-06-25 04:17:41 UTC
I followed the steps to recreate this bug but was not able to recreate it.  I'm changing the status to resolved worksforme.  If this is still a problem for you please provide more information if possible and change the status back to unconfirmed.

I tested using:

LO 4.0.0.3
WIN 8 x86_64