Download it now!
Bug 65127 - most of shapes have two extra dots
Summary: most of shapes have two extra dots
Status: RESOLVED DUPLICATE of bug 37559
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
3.5.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-29 13:08 UTC by sasha.libreoffice
Modified: 2013-11-21 16:00 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screenshot where 2 extra points selected (152.05 KB, image/png)
2013-05-29 13:08 UTC, sasha.libreoffice
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sasha.libreoffice 2013-05-29 13:08:23 UTC
Created attachment 79964 [details]
screenshot where 2 extra points selected

Almost all shapes except of square and rectangle have 2 extra dots, one in upper-left corner and another in bottom-right.

Preparations: Tools->Options->LibreOffice->View, disable "Use Anti-aliasing"

Steps to reproduce:
0. Start Writer/Calc/Draw/Impress
1. Draw any shape except of square and rectangle, for example circle
Actually: shape has 2 extra dots 1-pixel size, one in upper-left corner and another in bottom-right
Expected: no mentioned above dots, only shape

2. Right mouse click on shape, select convert->to polygon. Press F8 if needed.
Now we see extra points selected.

Reproduced in 3.5.7 and 4.0.3 on Fedora (RFR) 64 bit

This bug is continuation of this: Bug 47544
Comment 1 Papamatti 2013-06-02 21:24:29 UTC

*** This bug has been marked as a duplicate of bug 37559 ***