Bug 65237 - Strange font effect when editing bullet-list [regression]
Summary: Strange font effect when editing bullet-list [regression]
Status: RESOLVED DUPLICATE of bug 65132
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.0.0.beta1
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-06-01 10:38 UTC by Clemens Eisserer
Modified: 2013-06-01 10:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot of the bullet-list in edit-mode (51.39 KB, image/png)
2013-06-01 10:40 UTC, Clemens Eisserer
Details
sample document (369.53 KB, application/vnd.oasis.opendocument.presentation)
2013-06-01 10:40 UTC, Clemens Eisserer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Clemens Eisserer 2013-06-01 10:38:54 UTC
When editing the bullet list contained in the presentation attached, I get a strange font-effect with 4.1b1, whereas it works as expected with 4.0.3.3.
Comment 1 Clemens Eisserer 2013-06-01 10:40:06 UTC
Created attachment 80124 [details]
screenshot of the bullet-list in edit-mode
Comment 2 Clemens Eisserer 2013-06-01 10:40:57 UTC
Created attachment 80125 [details]
sample document
Comment 3 Jorendc 2013-06-01 10:55:10 UTC
Thanks for reporting :-). Looking at the screenshots this looks as duplicate of 65132. Marking it as such. Thanks anyway!

*** This bug has been marked as a duplicate of bug 65132 ***