Download it now!
Bug 65248 - : Won't open multiple files at once
Summary: : Won't open multiple files at once
Status: RESOLVED DUPLICATE of bug 54264
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-01 17:44 UTC by Peter Chastain
Modified: 2013-06-01 18:12 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screen shot of error dialog. (41.63 KB, image/tiff)
2013-06-01 17:44 UTC, Peter Chastain
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Chastain 2013-06-01 17:44:07 UTC
Created attachment 80143 [details]
Screen shot of error dialog.

Go to Finder
Select 2 or more files
Open files (cmd-O or File->Open)

LibreOffice says that the files don't exist. It appears that LibreOffice may be concatenating the file names into one string and is trying to open multiple files as a single file. The included screen shot shows an example of this - the phrase 'does not exist' is only added after the last file.
Operating System: Mac OS X
Version: unspecified
Comment 1 Jorendc 2013-06-01 18:12:47 UTC

*** This bug has been marked as a duplicate of bug 54264 ***