Bug 65297 - FILESAVE: File damaged: cannot open because of error in content.xml
Summary: FILESAVE: File damaged: cannot open because of error in content.xml
Status: RESOLVED DUPLICATE of bug 65363
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.0.0.beta1
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-03 12:20 UTC by markus
Modified: 2013-06-07 15:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Damaged ODS File (12.82 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-06-03 12:20 UTC, markus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description markus 2013-06-03 12:20:53 UTC
Created attachment 80223 [details]
Damaged ODS File

Problem description: 
Can't open file, because of the following reading error:

Lesefehler.
Formatfehler in Teildokument content.xml an Position 2,7537(Zeile,Spalte) in der Datei entdeckt.

Please see the file attached

              
Operating System: Fedora
Version: 4.1.0.0.beta1
Comment 1 Cor Nouws 2013-06-03 14:45:40 UTC
hi Markus,
thanks for reporting ...

Do you have this with each .ods that you create?

I have seen this problem now and then over the past years.
Sometimes was able to correct by editing the content.xml file..

Anyway: set to new, because the file is corrupt :)

regards,
Cor
Comment 2 markus 2013-06-03 15:04:54 UTC
You're welcome!

No it happened only with this one. Some days ago it worked fine, but when I tried to open it today I got the same result as you.
Comment 3 retired 2013-06-07 15:47:47 UTC

*** This bug has been marked as a duplicate of bug 65363 ***