Bug Hunting Session
Bug 65307 - Failure in mail merge setting test
Summary: Failure in mail merge setting test
Status: RESOLVED DUPLICATE of bug 65305
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: x86 (IA32) All
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-03 16:08 UTC by ribotb
Modified: 2013-09-27 16:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ribotb 2013-06-03 16:08:02 UTC
Hi,

Problem description: 
When setting up an E-mail in Tools > Options > LibreOffice Writer > Mail Merge E-mail and when I press Test Settings to verify that the server was set up correctly, LibreOffice produces the following error message :

LibreOfficeDev could not connect to the outgoing mail server. Check your system settings and parameters LibreOfficeDev. Check the server name, port and secure connections settings.
--
python-loader:<class 'ImportError'>: No module named '_socket', traceback follows
Could not load uno.py, no stacktrace available (Error loading uno.py: python object raised an unknown exception (ImportError("No module named '_socket'",), traceback follows
<traceback object at 0x184C89B8>))

Additional information :
- connection to a smtp server on port 25 (without authentification),
- information entered strictly identical to those used in version 4.0
- Operating System: Windows 7
- LibreOffice Version: 4.1.0.0.beta1 
Build ID: 5271b34bec742e190e2fe5a7dadb7334a705b5
- this problem has already occurred with 4.0.0.1 (bugs  59062, 59249)

Best regards,
Bernard Ribot
Comment 1 Jacques Guilleron 2013-06-04 09:07:27 UTC
Hello Bernard,

I confirm LO 4.2.0.0.alpha0+ Build ID: 60790b3f0ccc1779bcff2ddcc278a9027aedabe
Windows 7 Home Premium.
I get the same error message.
Worked with LO 4.0.2.2

Have a nice day,

Jacques Guilleron
Comment 2 bougler 2013-06-04 09:15:11 UTC
if you click on the test parameters after filling fields
immediate crash (google translation)

Additional information :
- connection to a smtp server on port 25 (without authentification),
- Operating System: Fedora18 x86
- LibreOffice Version:  4.1.0.0.beta1
Build ID: 3a2c2d2417101e45fe07cfd8358acf2204a98f3

Gérard Landron
Comment 3 Jacques Guilleron 2013-06-04 15:06:09 UTC
I mark this report as Duplicate of Bug 65305 where these issues were first reported.

Jacques Guilleron

*** This bug has been marked as a duplicate of bug 65305 ***
Comment 4 ribotb 2013-06-07 14:34:14 UTC
Test settings is OK in v4.1.0 beta2

Bernard Ribot
Comment 5 hrlimited 2013-07-30 21:03:09 UTC
running on Windows 7 Professional 32 bit- when tell writer to test email setup, program freezes.  No further response until you tell the dialogue box to close at which point you have the Windows option to wait for the program to response or close the program.  Connecting to pop3 server through secure port 995 and smtp port 465
Comment 6 hrlimited 2013-07-30 21:05:09 UTC
Above comment realtes to version 4.1.0.4 release, build ID: 89ea49ddacd9aa532507cbf852f2bb22b1ace2