Download it now!
Bug 65506 - PRINTING: Portrait Landscape Problem
Summary: PRINTING: Portrait Landscape Problem
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-07 12:43 UTC by Nikola
Modified: 2014-06-01 20:29 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot of the page setup (53.33 KB, image/jpeg)
2013-06-07 12:43 UTC, Nikola
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nikola 2013-06-07 12:43:38 UTC
Created attachment 80474 [details]
screenshot of the page setup

Problem description: The problem comes when there is open a document that is in LANDSCAPE mode and a document that is in PORTRAIT mode. Somehow the software treats both documents to be in LANDSCAPE mode. To correctly reproduce the layout of the second document, it changes the size of the document by setting it to USER and inverts the value of Height and Length.
Operating System: Windows 8
Version: 4.0.3.3 release
Comment 1 ign_christian 2013-06-07 14:17:34 UTC
Could you please attach sample document that shows the problem?
Comment 2 D. Hugh Redelmeier 2013-08-14 16:53:31 UTC
Interesting.  This may be related to https://bugs.freedesktop.org/show_bug.cgi?id=66748#c1
Comment 3 QA Administrators 2014-05-17 00:33:59 UTC
Dear Bug Submitter,

Please read the entire message before proceeding.

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 4 QA Administrators 2014-06-01 20:29:59 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO