Download it now!
Bug 65508 - RTL: RTL Bracket
Summary: RTL: RTL Bracket
Status: RESOLVED DUPLICATE of bug 33302
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-07 13:33 UTC by omer.jacobi
Modified: 2013-06-25 13:05 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screenshot (349.58 KB, image/png)
2013-06-07 13:33 UTC, omer.jacobi
Details
the doc (8.29 KB, application/vnd.oasis.opendocument.text)
2013-06-07 13:34 UTC, omer.jacobi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description omer.jacobi 2013-06-07 13:33:16 UTC
Created attachment 80478 [details]
screenshot

if you write in RTL (ex. hebrew) and enter a bracket (like (,{,[,<) or you view a document in hebrew with bracket they show the other direction a text that need to look like this
מספר טלפון (05222222) נייד
look like this
מספר טלפון )05222222( נייד
I add a document of a hebrew text that the bracket written ok but show in the other direction
and a screenshot of quicklook of the file that is showing the text correctly (also if you open the doc in a windows machine it will show up ok)

    
Operating System: Mac OS X
Version: 4.0.3.3 release
Comment 1 omer.jacobi 2013-06-07 13:34:02 UTC
Created attachment 80479 [details]
the doc

the doc
Comment 2 Faisal Menawer 2013-06-25 13:05:59 UTC

*** This bug has been marked as a duplicate of bug 33302 ***