Download it now!
Bug 65528 - EDITING: Arrow endpoints vanish when a slide is copied to another presentation
Summary: EDITING: Arrow endpoints vanish when a slide is copied to another presentation
Status: CLOSED DUPLICATE of bug 41436
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-08 04:48 UTC by David Liontooth
Modified: 2013-06-08 08:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Two slides -- the first a screenshot, the second that same slide copied to this sample document (71.94 KB, application/vnd.oasis.opendocument.presentation)
2013-06-08 04:48 UTC, David Liontooth
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Liontooth 2013-06-08 04:48:06 UTC
Created attachment 80501 [details]
Two slides -- the first a screenshot, the second that same slide copied to this sample document

Problem description: 

Steps to reproduce:
1. Open Impress and show the drawing toolbar
2. Create a line, edit style, Arrow styles, Arrow, OK
3. Copy the slide to another presentation

Current behavior: Arrow selections vanish

Expected behavior: Arrow selections persist

              
Operating System: Mac OS X
Version: 3.6.5.2 release
Comment 1 David Liontooth 2013-06-08 05:32:55 UTC
Still present in 4.0.3.3.
Comment 2 Cor Nouws 2013-06-08 08:37:08 UTC
Thanks for your report David. There is another bug though, already handling this.

*** This bug has been marked as a duplicate of bug 41436 ***