Bug Hunting Session
Bug 65602 - FILESAVE: Missing Fontwork after reloading!!!
Summary: FILESAVE: Missing Fontwork after reloading!!!
Status: RESOLVED DUPLICATE of bug 51195
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-10 10:01 UTC by i6813620
Modified: 2013-06-27 20:22 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description i6813620 2013-06-10 10:01:58 UTC
Problem description: 

Steps to reproduce:
1. .... create text file with a "Fontwork"
2. .... save via EXIT
3. .... reopen document -> "Fontwork" disappeared

Current behavior: No Fontwork!!!

Expected behavior: Fontwork should be displayed

              
Operating System: Windows XP
Version: 4.0.3.3 release
Comment 1 Jorendc 2013-06-27 20:22:15 UTC
As I guess it right you are saving your fontwork containing document as .docx. Please see Bug 51195 for that. As mentioned there it should be possible to save you file as .doc (and ODT of course) without losing the fontwork.

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 51195 ***