Bug 65688 - VIEWING: Template Manager Save dialog not re-sizing correctly.
Summary: VIEWING: Template Manager Save dialog not re-sizing correctly.
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-12 20:53 UTC by John Smith
Modified: 2014-01-23 17:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
An ODT document, illustrating with screenshots, the problem described above. (130.42 KB, application/vnd.oasis.opendocument.text)
2013-06-12 20:53 UTC, John Smith
Details
screenshot how it looks on mac (32.40 KB, image/png)
2013-06-20 16:52 UTC, Thomas van der Meulen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John Smith 2013-06-12 20:53:21 UTC
Created attachment 80743 [details]
An ODT document, illustrating with screenshots, the problem described above.

Problem description: 
The Template Manager Save dialog does not increase its display area when the borders are re-sized.The folder title at opening is missing.
Steps to reproduce:
1. With a file open (Calc was used) select 'File > Save as Template' from the Menu bar.
2. Re-size the dialog by dragging the side and/or bottom frame.
3. The folder title can be brought up by selecting 'All Templates' and then double-clicking 'My Templates'.

Current behavior:
The dialog re-sizes but the internal display area remains at the size at which it opened.
The 'My Templates' title is missing.

Expected behavior:
That the display area follows the frame size.
That on opening the dialog from the Menu bar the 'My Templates' title is displayed.
              
Operating System: Windows XP
Version: 4.0.3.3 release
Comment 1 Thomas van der Meulen 2013-06-20 16:51:48 UTC
Thank you for your bug report, I can reproduce this bug running LibreOffice Version: 4.1.0.1
Build ID: 1b3956717a60d6ac35b133d7b0a0f5eb55e9155 on Mac osx 10.8.4. 

I could see that the windows wasn't resizied correctly.
Comment 2 Thomas van der Meulen 2013-06-20 16:52:26 UTC
Created attachment 81124 [details]
screenshot how it looks on mac
Comment 3 John Smith 2014-01-13 19:52:02 UTC
This now works correctly in LO 4.2.0.2
Works for me.
Comment 4 Thomas van der Meulen 2014-01-23 17:49:47 UTC
Set to works for me as user says it works since 4.0.2.2