Bug Hunting Session
Bug 65732 - right-click on photo/image crashes libreoffice immediately
Summary: right-click on photo/image crashes libreoffice immediately
Status: RESOLVED DUPLICATE of bug 58177
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-13 20:19 UTC by Gerri
Modified: 2013-06-14 20:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Crash logs from reporter (61.85 KB, text/plain)
2013-06-14 18:12 UTC, Julien Nabet
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gerri 2013-06-13 20:19:01 UTC

    
Comment 1 Julien Nabet 2013-06-14 15:31:03 UTC
Is it a new behaviour you just got with 4.0.3? 
Could you give a try after having renamed your LO directory profile? (see https://wiki.documentfoundation.org/UserProfile)
Could you provide logs? (see https://wiki.documentfoundation.org/BugReport#How_to_get_debug_information_on_Mac_OS_X)
Comment 2 Gerri 2013-06-14 18:03:42 UTC
Hello, LO crashes as described in bug 65677, also after renamed LO profile. I've attached logs. 

Greetings

Gerri




Am 14.06.2013 um 17:31 schrieb bugzilla-daemon@freedesktop.org:

> https://wiki.documentfoundation.org/BugReport#How_to_get_debug_information_on_Mac_OS_X
Comment 3 Julien Nabet 2013-06-14 18:06:27 UTC
Gerri: I don't see any attachment, could you use this link https://bugs.freedesktop.org/attachment.cgi?bugid=65732&action=enter
? (you can also include a comment in addition with this link)

For just a comment, just use: https://bugs.freedesktop.org/show_bug.cgi?id=65732#
Comment 4 Julien Nabet 2013-06-14 18:07:49 UTC
Ok I received your attachment but in private only. Is it possible to attach it to the bugtrack.
Notice that the attachment is public. So if you have something confidential/private, just remove it.
Comment 5 Julien Nabet 2013-06-14 18:08:33 UTC
oups, my last comment was nonsense since it's just logs. I meant this for a document to reproduce the bug.
Comment 6 Julien Nabet 2013-06-14 18:12:44 UTC
Created attachment 80824 [details]
Crash logs from reporter

Ok. I noticed in logs you use Duden.
1) Which version do you use?
2) Could you test again after having disabled it?
It could be a dup of fdo#58177
Comment 7 Gerri 2013-06-14 18:23:52 UTC
Am 14.06.2013 um 20:12 schrieb bugzilla-daemon@freedesktop.org:

> 
> Comment # 6 on bug 65732 from Julien Nabet
> Created attachment 80824 [details]
> Crash logs from reporter
> 
> Ok. I noticed in logs you use Duden.
> 1) Which version do you use?
Latest version
> 2) Could you test again after having disabled it?
Disabled Duden Korrektor. Seems to work. I've clicked on several graphics, context menu appears and nothing crashes ...
> It could be a dup of fdo#58177
> 
> You are receiving this mail because:
> You reported the bug.
Comment 8 Julien Nabet 2013-06-14 19:47:30 UTC
Thank you for your feedback Gerri.

*** This bug has been marked as a duplicate of bug 58177 ***
Comment 9 Julien Nabet 2013-06-14 19:49:30 UTC
Click too quickly.
I put dup because when Duden is disabled, you don't encounter the bug.
Comment 10 Gerri 2013-06-14 19:57:48 UTC
I've informed the technical support at Duden about their bug. Maybe they'll come up with a solution soon ... 


Am 14.06.2013 um 21:49 schrieb bugzilla-daemon@freedesktop.org:

> 
> Comment # 9 on bug 65732 from Julien Nabet
> Click too quickly.
> I put dup because when Duden is disabled, you don't encounter the bug.
> 
> You are receiving this mail because:
> You reported the bug.
Comment 11 Julien Nabet 2013-06-14 20:01:06 UTC
Gerri: hope it helps. By reading https://bugs.freedesktop.org/show_bug.cgi?id=58177, you'll see that some LO devs try to contact Duden devs.
Comment 12 Gerri 2013-06-14 20:05:44 UTC
Oh , this is the link I've sent to Duden support ... 



Am 14.06.2013 um 22:01 schrieb bugzilla-daemon@freedesktop.org:

> 
> Comment # 11 on bug 65732 from Julien Nabet
> Gerri: hope it helps. By reading
> https://bugs.freedesktop.org/show_bug.cgi?id=58177, you'll see that some LO
> devs try to contact Duden devs.
> 
> You are receiving this mail because:
> You reported the bug.