Bug Hunting Session
Bug 65738 - Amharic Translation "lost"
Summary: Amharic Translation "lost"
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
4.1.0.0.beta2
Hardware: Other Linux (All)
: medium normal
Assignee: Andras Timar
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-06-14 00:27 UTC by Samson
Modified: 2013-06-20 18:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screen photo for spell check & Bullets & numberning (138.13 KB, image/png)
2013-06-14 00:27 UTC, Samson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Samson 2013-06-14 00:27:18 UTC
Created attachment 80802 [details]
screen photo for spell check & Bullets & numberning

Problem description: 

Steps to reproduce:..... Libre office 4.1 beta 2 Translation lost 
when I change it to Amharic ---am 

1) file----> save a copy
2) search and replace except ----> help & close
3) Auto text
4) Insert table
5) Tools --preference --->  a lot are lost 
6) save document only cancel work
7) spell check almost all
8) Bullets & numbering

would you please add Amharic help to the group it is not in pre release. 4.1beta2

Current behavior:
Expected behavior:

If you need more screen phoyo let me know.
Thanks
Samson 






              
Operating System: Linux (Other)
Version: 4.1.0.0.beta2
Last worked in: 3.6.6.1 rc
Comment 1 Andras Timar 2013-06-14 14:41:35 UTC
Can you please check Unchanged items in your translation?

https://translations.documentfoundation.org/am/libo_ui/translate.html#filter=checks,unchanged

There are a lot.
Comment 2 Joel Madero 2013-06-20 18:06:15 UTC
Translations typically are not in Betas :) You should see the translation by release, currently the translation team is working hard to get everything translated in time.


If you still see the problem with 4.1 release please set this bug to UNCONFIRMED and let us know it's still a problem.


Thanks!