Download it now!
Bug 65796 - Settings aren't all shown; settings window is unresizable
Summary: Settings aren't all shown; settings window is unresizable
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.0.0.beta1
Hardware: All Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-15 15:01 UTC by A. Fakhouri
Modified: 2014-02-26 19:31 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Shows inomplete list of settings (76.53 KB, image/png)
2013-06-15 15:01 UTC, A. Fakhouri
Details

Note You need to log in before you can comment on or make changes to this bug.
Description A. Fakhouri 2013-06-15 15:01:32 UTC
Created attachment 80872 [details]
Shows inomplete list of settings

The Settings window is small and unresizable, which makes some settings unaccessible.
An attached image illustrates the problem.
Comment 1 A. Fakhouri 2013-06-15 15:03:55 UTC
You can notice the top of a checkbox and its caption in the bottom of the right area in the attached image.
Comment 2 Thomas Hackert 2013-06-20 07:25:17 UTC
Hello A. Fakhouri, *,
sorry for spamming you again ... :(

I cannot confirm this with LO Version: 4.1.0.1
Build ID: 1b3956717a60d6ac35b133d7b0a0f5eb55e9155 under Debian Testing AMD64, NVidia GeForce 6150SE graphics chip, Nouveau 1.0.1-5 (w/ libdrm-nouveau1a 2.4.40 kernel module) and KDE 4.8.4 ... :( I have installed the Gemanophone lang- as well as helppack, and also switched to the English UI, but still not reproducible for me ... :(

Could you give us some information like
1. What graphics card/chip (w/ what driver/version) are you using?
2. You mentioned Cinnamon at your other bugs. Does it only occur there, or did you test it with a different DE/DM as well?
3. Did you use some kind of the default font from your DE/DM? If so: Which is it? Which size do you use as default there?
4. Did you use any additionally, which could lead to your observation (something like 3D effects or the like?

Sorry again for pestering
Thomas.
Comment 3 A. Fakhouri 2013-06-26 12:21:46 UTC
Not spamming; not at all! :)
And nice to see you again! :)

That's Intel Mobile (kmod: i965).
I will check it out on LXDE, but I don't think it's relevant anyway.
No additional graphics (I don't like 'em!)

The problem is not in the list of sections on the left, but in the list of options (on the right) in some sections where options are many.

Please see the attached image; there is a checkbox that is partially visible at the bottom; there is no scroll-bar, and I'm unable to resize the window to see it.
Comment 4 A. Fakhouri 2013-06-26 12:26:55 UTC
See under the "paper size" checkbox in the attached image.
Comment 5 Thomas Hackert 2013-07-03 15:27:50 UTC
And again ... ;)
(In reply to comment #3)
> Not spamming; not at all! :)
> And nice to see you again! :)

:)

> That's Intel Mobile (kmod: i965).

But I still miss some info, like the size and name of the font, which you have configured in cinnamon ... :( Which resolution are you using? Something strange like 800x600? If I open it on KDE 4.8.4 with 1024x768, I can see the whole dialog ... ;)

> I will check it out on LXDE, but I don't think it's relevant anyway.
> No additional graphics (I don't like 'em!)

That would be nice :)

> The problem is not in the list of sections on the left, but in the list of
> options (on the right) in some sections where options are many.

I know :) But I still cannot confirm it, as I have place below my last entry (Paper orientation), which is the one, you are missing ... :(
Sorry, that I cannot be of any help here ... :(
Thomas.
Comment 6 QA Administrators 2014-02-02 02:06:53 UTC
Dear Bug Submitter,

Please read the entire message before proceeding.

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 7 QA Administrators 2014-02-26 19:31:23 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO