Bug Hunting Session
Bug 65820 - BUGZILLAASSISTANT: After logging in on BSA and selecting the Component and other fields Subject field contains mail address of user
Summary: BUGZILLAASSISTANT: After logging in on BSA and selecting the Component and ot...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-16 11:24 UTC by retired
Modified: 2013-06-25 23:19 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description retired 2013-06-16 11:24:52 UTC
Problem description: After logging in on https://www.libreoffice.org/get-help/bug/ and selecting all the necessary fields, when Subject and description fields show up, I see my mail address in the subject field.

Steps to reproduce:
1. log-in on https://www.libreoffice.org/get-help/bug/
2. fill components
3. see Subject field when it shows up

Current behavior: subject field contains users mail address

Expected behavior: that makes no sense at all. just display an empty subject field

Additionally: when someone attempts to fix this, just FYI: the mail address also shows up in the attachment field and the attachment description field  for unknown reasons as well. maybe that can also be fixed.
              
Operating System: All
Version: unspecified
Comment 1 Jorendc 2013-06-16 14:24:40 UTC
Odd, I'm not able to confirm this using Mac OSX 10.8.3 with Firefox 22 (beta). Field is empty.

Kind regards,
Joren
Comment 2 retired 2013-06-25 23:19:36 UTC
This only happens in chromium 27.0.1453.116  on os x 10.8.4. In FF and Safari it works fine. So setting to WORKSFORME. (or notourbug).