Download it now!
Bug 65831 - PDF: Extra artifacts produced when exporting drawings to PDF
Summary: PDF: Extra artifacts produced when exporting drawings to PDF
Status: RESOLVED DUPLICATE of bug 37559
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-16 14:56 UTC by Federico Kereki
Modified: 2013-08-31 20:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
The image shows the small dots produced when exporting a drawing to PDF. I highlighted some of the dots, but left the rest as they were. (36.70 KB, image/png)
2013-06-16 14:56 UTC, Federico Kereki
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Federico Kereki 2013-06-16 14:56:55 UTC
Created attachment 80913 [details]
The image shows the small dots produced when exporting a drawing to PDF. I highlighted some of the dots, but left the rest as they were.

Problem description: 
When you export to PDF a document containing a drawing, extra dots are produced. This is most visible when the drawing includes round or oval elements.

Steps to reproduce:
1. Prepare a document; I used Writer for this
2. Include a drawing that has some round elements
3. Export the document to PDF
4. Open it with Acroread.

Current behavior:
Small dots are seen at the upper left and lower right corners of the round element.

Expected behavior:
No dots should appear.
              
Operating System: openSUSE
Version: unspecified
Comment 1 vitriol 2013-06-16 15:05:51 UTC

*** This bug has been marked as a duplicate of bug 37559 ***