Bug Hunting Session
Bug 65841 - EDITING: [Feature request]: Insert copied/cut rows in context menu when rows in clipboard
Summary: EDITING: [Feature request]: Insert copied/cut rows in context menu when rows ...
Status: RESOLVED DUPLICATE of bug 39936
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-17 02:29 UTC by Dan Dascalescu
Modified: 2013-09-27 02:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dan Dascalescu 2013-06-17 02:29:01 UTC
Excel has a very handy feature for moving/copying rows around: one can copy/cut a set of rows, then paste it somewhere else.

In Calc, one must select Paste Special, then Shift Cells Down. Not quite intuitive, and a bit cumbersome.
Operating System: All
Version: 3.3.0 release
Comment 1 Tomaz Vajngerl 2013-06-23 10:46:53 UTC
You mean "insert copied cells" in the pop-up menu where excel doesn't overwrite but moves the existing cells? Yes, this is useful. The usage is also context dependent - depending on what you have copied (cells, row, columns). When you copied cells it asks if it should move content left or down.
Comment 2 Dan Dascalescu 2013-06-28 19:11:32 UTC
I *think* this is a duplicate of bug 39936, but Rainer there should concur before marking this as a dupe. I've just left a comment in the other bug.
Comment 3 ign_christian 2013-09-27 02:04:59 UTC
Hi Dan, thanks for confirming. Let QA separate this bug if they think different

*** This bug has been marked as a duplicate of bug 39936 ***