Download it now!
Bug 65928 - Other: 'Reopen windows' dialog impossible to dismiss
Summary: Other: 'Reopen windows' dialog impossible to dismiss
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-19 11:31 UTC by max.gilead
Modified: 2013-12-17 13:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
System crash report (37.91 KB, text/plain)
2013-06-19 11:31 UTC, max.gilead
Details

Note You need to log in before you can comment on or make changes to this bug.
Description max.gilead 2013-06-19 11:31:30 UTC
Created attachment 81062 [details]
System crash report

Problem description: 

Steps to reproduce:
1. Start LO on OSX 10.9 DP and watch it crash right after starting (that appears to be a random issue and is not, by far, LO-specific but that's how it started)
2. On the crash report window click 'Reopen'
3. After reopening LO pops up a window saying 'The last time you opened LibreOffice, it unexpectedly quit while reopening windows. Do you want to try to reopen its windows again?' and with two buttons: [Don't Reopen] and [Reopen]

Current behavior:
Clicking either doesn't dismiss the popup or doesn't do anything else for that matter

I can use the app, but the popup is on top of the main window; 'About LibreOffice' and 'Quit LibreOffice' buttons are disabled so I can only Force Quit it which gets us back to this popup.

Expected behavior:
Clicking either button dismisses the popup and executes the requested operation.

Operating System: Mac OS X
Version: 4.0.4.2 rc
Comment 1 max.gilead 2013-06-19 11:33:30 UTC
To be clear: this bug report is not about LO crashing on 10.9 (many apps do, and often), it's about not being able to dismiss the popup.
Comment 2 Emir Sarı 2013-06-20 13:14:56 UTC

*** This bug has been marked as a duplicate of bug 39007 ***