Bug Hunting Session
Bug 65974 - .doc created by Writer is incorrect display rotated text box
Summary: .doc created by Writer is incorrect display rotated text box
Status: RESOLVED DUPLICATE of bug 37828
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.0.beta2
Hardware: x86 (IA32) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-20 14:51 UTC by Roman
Modified: 2013-11-21 16:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
description and example of problem (64.39 KB, application/pdf)
2013-06-20 14:51 UTC, Roman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman 2013-06-20 14:51:22 UTC
Created attachment 81117 [details]
description and example of problem

description and example of the problem in attached file

Similar problem occurs when saving in docx format. After open docx in libreoffice - text box disappears
Comment 1 Thomas van der Meulen 2013-06-20 15:25:10 UTC
Thank you for your bug report, I can reproduce this bug running LibreOffice Version: 4.1.0.1
Build ID: 1b3956717a60d6ac35b133d7b0a0f5eb55e9155 on Mac osx 10.8.4.
Comment 2 Owen Genat (retired) 2013-07-31 07:49:02 UTC

*** This bug has been marked as a duplicate of bug 37828 ***