Bug 66084 - Reports crash in 4.0.4.2
Summary: Reports crash in 4.0.4.2
Status: RESOLVED DUPLICATE of bug 64279
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-23 15:15 UTC by Patrick Sherlock
Modified: 2013-06-23 18:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Sherlock 2013-06-23 15:15:27 UTC
In Base, Reports which opened correctly in 4.0.3.3 cause a crash in 4.0.4.2. (Tables, queries and forms operate as expected.)
The crash occurs on trying to run the report or edit it. A newly created report (using 'Create Report in Design View') runs, but the program crashes when trying to save the report. I have reverted to 4.0.3 so that I can continue to use reports.
Comment 1 Robert Großkopf 2013-06-23 16:52:18 UTC
There are many reports about this behavior. It will be fixed in LO 4.0.5

*** This bug has been marked as a duplicate of bug 64279 ***