Bug Hunting Session
Bug 66157 - Unable to add LO 4.1.0.1 component icons to the Win7 taskbar
Summary: Unable to add LO 4.1.0.1 component icons to the Win7 taskbar
Status: RESOLVED DUPLICATE of bug 53019
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.0.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-25 12:36 UTC by M Henri Day
Modified: 2013-06-26 10:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description M Henri Day 2013-06-25 12:36:23 UTC
After downloading and installing LibreOffice_4.1.0.1_Win_x86.msi and the Swedish-language helpack (LibreOffice_4.1.0.1_Win_x86_helppack_sv.msi)on an updated 64-bit Windows 7 machine, I discovered that the icons for Base, Calc, Draw, Impress, and Math, respectively cannot be placed in the taskbar, although they can be placed on the desktop. Icons for LibreOffice and Writer, however, can be added to the taskbar....

Henri
Comment 1 Jacques Guilleron 2013-06-25 13:45:26 UTC
Hello M Henri Day,

Thank you for reporting. However, this has been alrerady reported in bug 53019 where you can read its actual state. So I mark it as Duplicate.

Have a nice day,

Jacques Guilleron

*** This bug has been marked as a duplicate of bug 53019 ***
Comment 2 M Henri Day 2013-06-25 13:54:39 UTC
Thanks, Jacques ! Perhaps I should have commented on the thread accompanying the earlier bug report, but as that did not specifically deal with 4.0.4, I found it better to submit a new report, in which it was noted that both the generic LO icon and the Writer icon can, indeed, be added to the taskbar....

Kudos to you and the other developers for doing such a superb job with LibreOffice !...

Henri
Comment 3 Jacques Guilleron 2013-06-26 07:35:28 UTC
Hello M Henri Day,

Don't worry. In some way, even related as Duplicate, this report update the other and show your interest for this feature. Adding a user to the report grows the priority. So...

Thanks to you to take time for report.

Have a nice day,

Jacques Guilleron
Comment 4 M Henri Day 2013-06-26 10:28:59 UTC
Bonjour Jacques,

I apologise for referring to 4.0.4 in my posting immediately above ; I meant, of course, to write 4.1.0.1. In any event, the problem in 4.1.0.1 concerning pinning other LO icons than those for LibreOffice and Writer to the taskbar seems to exist not merely in (64-bit) Windows 7, but also in (64-bit) Windows 8 running Classic Shell. Moreover, it seems to be a regression - if memory serves, I had no difficulties pinning 4.0.3 icons to the (64-bit) Win7 taskbar, and have been able to confirm today that no problems exist in pinning 4.0.2.2 icons to the Windows 8 taskbar (again, when running Classic Schell), nor did I find any when testing version 4.0.4.2 on the same (64-bit) Win8 machine. Thus the regression seems to have arisen during the development of version 4.1.0....

Hope you and the other developers find this information useful in your endeavours to resolve the problem !...

Ciao

Henri