Download it now!
Bug 66187 - Other: Fontworks creation save fails
Summary: Other: Fontworks creation save fails
Status: RESOLVED DUPLICATE of bug 51195
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-26 04:16 UTC by John Sandborgh
Modified: 2013-06-27 19:37 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Sandborgh 2013-06-26 04:16:22 UTC
Problem description: 

Steps to reproduce:
1. Open a document and create a Fontwork and some text.
2. File>Save As (give it a name).
3. Close the document
4. Open the document.

Current behavior: Normal text is saved. Fontwork and other graphics are missing.

Expected behavior: Document is saved in tact,

              
Operating System: Windows 8
Version: 3.6.2.2 release
Comment 1 Jorendc 2013-06-26 11:02:07 UTC
Hi John,

Thanks for reporting!
I can not reproduce this behavior using LibreOffice 4.1.0.1 RC, and it is probably also not reproducible using 4.0.4.2.

I see you use version 3.6.2.2, which is already a bit "outdated" in our development schedule. Is it possible to retest this using 4.0.4 or newer? You can download it here: http://www.libreoffice.org/download/

Kind regards,
Joren

PS: I'm now marking it as RESOLVED WORKSFORME. Please mark this bug again as UNCONFIRMED if you still can reproduce this issue using newer versions. Thanks in advance
Comment 2 John Sandborgh 2013-06-26 23:30:04 UTC
My apologies, Joren.
I am now using Ver. 4.0.4.2  (Build ID: 9e9821abd0ffdbc09cd8c52eaa574fa09eb08f2)
The save works in .odt format.
The same document saved in .docx will fail to save the graphics.
To be clear:
1) Create a document and add a fontwork graphic.
2) File> Save As>filename.odt

3) Open the file and note the fontwork is in tact.  
4) File> Save As>filename.docx
 5)  Open the file and note the fontwork is missing.

I am sorry, I neglected to include the file type in my steps.

Respectfully
John Sandborgh 
John's Computer Maintenance 
(208) 870-0610 or 585-6317  www.johnscomputermaintenance.com

--- On Wed, 6/26/13, bugzilla-daemon@freedesktop.org <bugzilla-daemon@freedesktop.org> wrote:

From: bugzilla-daemon@freedesktop.org <bugzilla-daemon@freedesktop.org>
Subject: [Bug 66187] Other: Fontworks creation save fails
To: oneoar51@yahoo.com
Date: Wednesday, June 26, 2013, 5:02 AM


    
      
    
     Jorendc
 changed
              bug 66187
        

             
          
            What
            Removed
            Added
          

         
           Status
           UNCONFIRMED
           
           RESOLVED
           
         

         
           Resolution
           ---
           
           WORKSFORME
           
         

         
           QA Contact
           
                
           
           joren.libreoffice@telenet.be
           
         

         
           See Also
           
                
           
           https://bugs.freedesktop.org/show_bug.cgi?id=65765
           
         
      
        
            Comment # 1
              on bug 66187
              from  Jorendc

        Hi John,

Thanks for reporting!
I can not reproduce this behavior using LibreOffice 4.1.0.1 RC, and it is
probably also not reproducible using 4.0.4.2.

I see you use version 3.6.2.2, which is already a bit "outdated" in our
development schedule. Is it possible to retest this using 4.0.4 or newer? You
can download it here: http://www.libreoffice.org/download/

Kind regards,
Joren

PS: I'm now marking it as RESOLVED WORKSFORME. Please mark this bug again as
UNCONFIRMED if you still can reproduce this issue using newer versions. Thanks
in advance
        
      
      
      You are receiving this mail because:
      
      
          You reported the bug.
Comment 3 Jorendc 2013-06-27 19:37:26 UTC

*** This bug has been marked as a duplicate of bug 51195 ***