Bug Hunting Session
Bug 66196 - Placement of figures is broken
Summary: Placement of figures is broken
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-26 08:19 UTC by Georg
Modified: 2013-06-26 12:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of the problem (263.24 KB, image/jpg)
2013-06-26 08:19 UTC, Georg
Details
Original text file (57.27 KB, application/vnd.oasis.opendocument.text)
2013-06-26 08:20 UTC, Georg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Georg 2013-06-26 08:19:10 UTC
Created attachment 81452 [details]
Screenshot of the problem

I have 3 figures, following each other directly. All figures are set to "no wrap", they should be place one after the other, but they are overlapping and the whole layout is broken. If i change position manually, I can repair it but next time I add some text, the whole mess comes up again. I added a screen-shot of the situation, the original odt file with the bug is available on request.
Comment 1 Georg 2013-06-26 08:20:15 UTC
Created attachment 81453 [details]
Original text file
Comment 2 Thomas van der Meulen 2013-06-26 12:51:27 UTC
Thank you for your bug report, I can reproduce this bug running LibreOffice 
Version 4.0.4.2 (Build ID: 9e9821abd0ffdbc09cd8c52eaa574fa09eb08f2)on Mac osx 10.8.4.  

But I can't reproduce this bug with the latest pre-relase version: 4.1.0.1
Build ID: 1b3956717a60d6ac35b133d7b0a0f5eb55e9155 on Mac osx 10.8.4.