Bug 66225 - VIEWING: Base crashes when trying to run or edit my report
Summary: VIEWING: Base crashes when trying to run or edit my report
Status: RESOLVED DUPLICATE of bug 64279
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-06-26 20:03 UTC by Jacques
Modified: 2013-06-27 10:42 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
zip file containing 2 files: the BPEUPB.obs database and the BPEUPB.obd database containing the report crashing the software (158.24 KB, application/x-zip-compressed)
2013-06-26 20:03 UTC, Jacques
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jacques 2013-06-26 20:03:20 UTC
Created attachment 81502 [details]
zip file containing 2 files: the BPEUPB.obs database and the BPEUPB.obd database containing the report crashing the software

Problem description: 
On 4.0.4, when trying to run or to edit my report, Base crashes
Steps to reproduce:
1. Unzip attached file
2. Run BPEUPB.odb (using BPEUPB.ods as database)
3. Try to run unique report, called "planning"

Current behavior: crash

Expected behavior: to be able to run or to edit my report

              
Operating System: Windows 7
Version: 4.0.4.2 release
Last worked in: 4.0.3.3 release
Comment 1 Alex Thurgood 2013-06-27 10:42:38 UTC
This is a DUP of now fixed fdo#64279

*** This bug has been marked as a duplicate of bug 64279 ***