Bug Hunting Session
Bug 66254 - EDITING: incompatibility with VLC media player
Summary: EDITING: incompatibility with VLC media player
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-27 12:58 UTC by claude cordemans
Modified: 2015-05-06 14:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description claude cordemans 2013-06-27 12:58:31 UTC
Problem description: 

Each time I try to open writer to create a document when VLC media player is playing, i experiment a crash. Nothing comes on the screen. If writer is already open and i try to launh VLC, this one crashes at startup.

I do use LibreOffice "quickstart" (launcher in system tray).

VLC version is 2.0.7 "TwoFlowers".

Steps to reproduce:
1. launch a media in VLC
2. try to open LO Writer

Current behavior:
Writer does not launch

Expected behavior:
Writer launches normally ;-)

I did not have to pay attention to concurrent use of both softs until installing version 4.

I updated both softwares to latest version but it didn't solve the problem.

I'm using french version of LO, "stable 4.0.3.3".
              
Operating System: Windows XP
Version: 4.0.3.3 release
Comment 1 ign_christian 2013-06-27 14:43:20 UTC
Not reproducible on LO 4.0.4.2 (Win7 32bit)

Please try again using LO 4.0.4. If it doesn't help, try reverting to VLC 2.0.6
Comment 2 retired 2013-07-03 13:48:48 UTC
Setting to WORKSFORME as of comment 1.

Claude: If this problem continues with LO 4.0.4.2 or 4.1.0.1 from here http://www.libreoffice.org/download/pre-releases/ please re-open this bug.

Thanks :)
Comment 3 claude cordemans 2013-07-03 14:21:16 UTC
I updated to 4.0.4.2 but the erratic behaviour continues.

When LO witer is open (document is edited) and I launch a VLC avi file, VLC crashes. When I start it again, LO crashes and reports an "unexpected stop" and proposes to recover the document.

I will reverse to prvious VLC to try and report further then.

Greetings from Belgium, you know, the little country where the rain is queen and transforms into beer ;-)
Comment 4 ign_christian 2013-07-04 03:09:56 UTC
> When LO witer is open (document is edited) and I launch a VLC avi file, VLC
> crashes. When I start it again, LO crashes and reports an "unexpected stop"
> and proposes to recover the document.
Possibly it's VLC bug on XP systems :-) Since, apparently, no other application reported crash running together with LO 4.
You could also report this as bug in VLC website.
 
> I will reverse to prvious VLC to try and report further then.
Please try to reset your LO user profile, perhaps it helps.

> Greetings from Belgium, you know, the little country where the rain is queen
> and transforms into beer ;-)
I believe that give such health if not too much ;)
Comment 5 claude cordemans 2013-07-04 10:33:46 UTC
Like suggested I submitted the problem to VLC team.

I tried VLC 2.0.7, 2.0.6, 2.0.5 without success.

I will try to revert to VLC 1.x later today for some more tests.
Comment 6 Robinson Tryon (qubit) 2014-08-15 01:01:55 UTC
As this bug has never been confirmed, status should be UNCONFIRMED.
Comment 7 Robinson Tryon (qubit) 2014-08-15 01:02:45 UTC
Claude: Could you please try reproducing the problem with modern versions of LibreOffice and VLC? It's been a year, and it's possible that the issue is no longer present.

Thanks!
Comment 8 retired 2014-08-15 08:27:28 UTC
To NEEDINFO as of Comment #7.
Comment 9 retired 2014-08-15 08:28:29 UTC
Is this bug still valid / reproducible with the latest LO release?
http://www.libreoffice.org/download/libreoffice-fresh/

Please also try resetting your user profile and let us know if that helps: https://wiki.documentfoundation.org/UserProfile

Here's the latest VLC: https://videolan.org/vlc/

If you still can reproduce, then please back to UNCONFIRMED.
Comment 10 QA Administrators 2015-04-01 14:46:45 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 11 QA Administrators 2015-05-06 14:20:59 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team 

This INVALID Message was generated on: 2015-05-06

Warm Regards,
QA Team