Download it now!
Bug 66354 - FORMATTING: Autofit Text does not work properly
Summary: FORMATTING: Autofit Text does not work properly
Status: RESOLVED DUPLICATE of bug 42134
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-29 06:21 UTC by bugquestcontri
Modified: 2013-07-31 12:18 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
sample file with 2 slides (20.59 KB, application/vnd.oasis.opendocument.presentation)
2013-06-29 06:21 UTC, bugquestcontri
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bugquestcontri 2013-06-29 06:21:19 UTC
Created attachment 81671 [details]
sample file with 2 slides

Problem description: 
When pasting a longer unformatted text into a text frame of Impress the Autofit Text function makes the text too small to optimally (= up to maximum on font size) fit the text frame/

Steps to reproduce:
1. paste unformated longer Lorem Ipsum text innto a text frame (longer then what would normally  fit into a text window of Impress) 
=> font becomes so small that text does not fill the text frame
=> font size indicatior shows default font size of the text window and is muchj bigger then what is displayed in the text window 
2. Check if Autofit Text is ON => is on
3. Duplicate slide by right click on slide in Slides window and select Dublicate
4. Select text frame that size can be adjusted by “Reduce Font” toolbar icon
5. Click “Reduce Font” icon => font size increases, text frame is better filled
6. Repeat step 5 until text frame is filled to maximum
7. Continue step 5 => font size reduces and text frame filling is less than maximum

Note 1: Using “Increase Font” button after step 4 decreases the font further and the filling of the text frame gets less.

Note 2: In the sample slide a bullet ls used but the same effect is observed with bullets off.



Current behavior:
Text appears too small; text frame not filled to maximum

Expected behavior:
Text fills the text frame so to its maximum

              
Operating System: Windows XP
Version: 4.0.4.2 release
Comment 1 Vossman 2013-07-31 12:18:11 UTC

*** This bug has been marked as a duplicate of bug 42134 ***