Download it now!
Bug 66364 - Change height of objects using position and size dialog doesn't work
Summary: Change height of objects using position and size dialog doesn't work
Status: RESOLVED DUPLICATE of bug 65870
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-06-29 13:55 UTC by Mike Kaganski
Modified: 2013-06-30 15:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Kaganski 2013-06-29 13:55:37 UTC
If I try to change height of one or more objects in Draw 4.1.0.1 using "Position and size" dialog, the height isn't changed. Even if I use "Keep ratio" option, the number in the Height control changes as required, but pressing OK doesn't change the height.

Changing height using grips works OK.

This worked OK in 4.0.4, so Regression.

Probably related to Bug #65740.
Comment 1 Michael 2013-06-30 10:12:10 UTC
Hi,

I can reproduce it with 4.1.0.1 on OSX 10.8.4
Changing width in the dialog works, changing height (alone or part of keep ratio) does not.
Tested with inserted picture, OLE object and chart.
Comment 2 Mike Kaganski 2013-06-30 10:49:30 UTC
According to Comment 1, setting platform to All.
Comment 3 Cor Nouws 2013-06-30 15:07:15 UTC
Hi, thanks for the report. The fix is already on it's way. See 65870.

*** This bug has been marked as a duplicate of bug 65870 ***