Bug Hunting Session
Bug 66414 - FORMATTING: Data labels placement best fit in pie chart broken for small values
Summary: FORMATTING: Data labels placement best fit in pie chart broken for small values
Status: RESOLVED DUPLICATE of bug 62363
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-06-30 20:14 UTC by Diego
Modified: 2014-05-18 16:56 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Same graphic in the same document, up in the version 3.6 and down 4.X. (171.00 KB, image/png)
2013-06-30 20:14 UTC, Diego
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego 2013-06-30 20:14:27 UTC
Created attachment 81759 [details]
Same graphic in the same document, up in the version 3.6 and down 4.X.

Problem description: when you try to show values in each part of the circle, those appears in the same line and staked.

Steps to reproduce:
1. Create a circle diagrams whit a lot of valors 
2. Activate the show valors in graphic
3. 

Current behavior: Valors appears stoked and appilated in the same line and staked

Expected behavior: In previous versions of LO values shows correctly, sepparated and out of the graphic, the same graphic made with 3.6 looks wrong with 4.X.

              
Operating System: All
Version: 4.0.0.3 release
Last worked in: 4.0.4.2 release
Comment 1 Michael 2013-07-01 12:24:47 UTC
Hi,

I can reproduce it with LO 4.1.0.1 on Ubuntu 13.04.
With label placement setting "best fit" it looks like in the screenshot. Other placement settings like "outside" place the labels on top of each other.
Comment 2 kevin paetzold 2013-07-17 18:53:32 UTC
i have the same issue on fedora 19 with libreoffice 4.1.0.1.
why is this marked as fixed?
Comment 3 Diego 2013-07-17 19:30:49 UTC
(In reply to comment #2)
> i have the same issue on fedora 19 with libreoffice 4.1.0.1.
> why is this marked as fixed?

Is not market with "Fixed", the bug it's open and with the "New" status, not fixed.
Comment 4 Diego 2014-02-06 12:34:00 UTC
Same error occurs in latest version 4.2 (Release).

Actually I'm using OpenOffice 4.0, original project hasn't this BUG and it's free of another BUGS related with graphs and images (with Draw tools, create a rounded corner, libreoffice don't save that corner rounded), LibreOffice has there BUGS after 3.6 version.

Why the efforts are focused to improve the interface and other soft BUGS and important BUG like this are completely ignored?

Sorry if it sounds a little offensive, is not my intention.
Comment 5 Kohei Yoshida 2014-05-18 16:56:57 UTC

*** This bug has been marked as a duplicate of bug 62363 ***