Bug Hunting Session
Bug 66479 - EDITING: calc crash when i try to type a formula
Summary: EDITING: calc crash when i try to type a formula
Status: RESOLVED DUPLICATE of bug 63600
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-02 01:25 UTC by hector
Modified: 2013-07-02 08:20 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hector 2013-07-02 01:25:48 UTC
Problem description: 

calc crash when i try to type a formula
i live in argentina.
i have donwloaded lo 4.0.4 for my region.


Steps to reproduce:
1. fresh install lo 4.0.4
2. in do personal intall
3. i only select spanish dictinary and environmet
4. then when finis installing. i enter scalc
5. try to type a formula in any cell, it crash, dosnt matter if it begin the formula whit a "+" or a "=", it crash

Current behavior:


Expected behavior:
dont crash
              
Operating System: Windows 8
Version: 4.0.4.2 release
Comment 1 Jorendc 2013-07-02 08:20:39 UTC
Please see https://bugs.freedesktop.org/show_bug.cgi?id=63600#c4

Upgrading NumberText extension should do the job.

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 63600 ***