Bug Hunting Session
Bug 66509 - Other: Extensions website - problems with the Donate column
Summary: Other: Extensions website - problems with the Donate column
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
4.1.0.1 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-02 14:33 UTC by Marc Pare
Modified: 2015-04-04 11:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Pare 2013-07-02 14:33:24 UTC
Problem description: 

The "Donate" column creates a spacing problem with the middle column on the website. 


Steps to reproduce:
1. go here: http://extensions.libreoffice.org/extension-center
2. middle column is truncated


Current behavior:

Middle columns is truncated

Expected behavior:

Remove the "Donate" column and place the "Donate" ad somewhere else (it is not present on the "templates website [http://templates.libreoffice.org/template-center]

Is there a way to put just the "Donate" icon in the page header? for both the Extensions and the Templates web pages?

Marc
              
Operating System: All
Version: 4.1.0.1 rc
Comment 1 Jorendc 2013-07-02 19:34:18 UTC
Thanks Marc! I can confirm that :-). Marking as NEW.

Kind regards,
Joren
Comment 2 QA Administrators 2015-04-01 14:41:26 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   *Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1 or later)
   https://www.libreoffice.org/download/

   *If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
   *If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   *Update the version field
   *Reply via email (please reply directly on the bug tracker)
   *Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 
3. Leave a comment with your results. 
4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-04-01
Comment 3 Marc Pare 2015-04-04 11:32:30 UTC
This bug is still present, but I believe that there is a new "extensions" site in the works. So, best to let this bug go and not worry about it.

Marc