Bug 66510 - EDITING: Report
Summary: EDITING: Report
Status: RESOLVED DUPLICATE of bug 64279
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-02 15:19 UTC by fabian.eisinger
Modified: 2013-07-02 18:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Once a log created with backtrace and the error log created at crash from lo (24.83 KB, application/x-gzip)
2013-07-02 15:19 UTC, fabian.eisinger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fabian.eisinger 2013-07-02 15:19:03 UTC
Created attachment 81890 [details]
Once a log created with backtrace and the error log created at crash from lo

Problem description: 

Everytime when I open a report or go to step 2 in the reportassistent the libreoffice crash

Steps to reproduce:
1. Open a database
2a. Open a report or
2b. Start the Reportassistent and go to step 2

Current behavior:
Crash

Expected behavior:
Open the report
              
Operating System: Ubuntu
Version: 4.0.4.2 release
Comment 1 Robert Großkopf 2013-07-02 18:24:22 UTC
The report-builder doesn't work in LO 4.0.4. It will be fixed in Version LO 4.0.5.

*** This bug has been marked as a duplicate of bug 64279 ***