Bug Hunting Session
Bug 66528 - Hyperlinks within spreadsheet not working after upgrade from Version 4.0.2.2 to Version 4.0.4.2
Summary: Hyperlinks within spreadsheet not working after upgrade from Version 4.0.2.2 ...
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: All Windows (All)
: highest blocker
Assignee: Not Assigned
URL: Food source http://www.preparewise.co...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-03 04:07 UTC by melindak
Modified: 2014-04-25 02:56 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
attachment-13193-0.html (8.42 KB, text/html)
2013-07-03 05:57 UTC, melindak
Details
attachment-13193-1.dat (1 bytes, multipart/alternative)
2013-07-03 05:57 UTC, melindak
Details
image001.png (5.04 KB, image/png)
2013-07-03 05:57 UTC, melindak
Details
attachment-14108-0.html (8.35 KB, text/html)
2013-07-03 06:04 UTC, melindak
Details
attachment-14108-1.dat (1 bytes, multipart/alternative)
2013-07-03 06:04 UTC, melindak
Details
image001.png (5.04 KB, image/png)
2013-07-03 06:04 UTC, melindak
Details
A&T Investment property files V1.ods (39.92 KB, application/oleobject)
2013-07-03 06:04 UTC, melindak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description melindak 2013-07-03 04:07:44 UTC
Upgraded Libra Office Spreadsheet from version 4.0.2.2 to 4.0.4.2
Spreadsheet has hyperlinks within its own tabs and was working in version 4.0.2.2
But when upgraded to 4.0.4.2, the hyperlinks looked they were still there but when clicked on they didn't do anything. Created Hyperlinks via the Insert / Hyperlink function
Comment 1 ign_christian 2013-07-03 05:12:43 UTC
Clicked using Ctrl+click? 

Have you tried resetting user profile? If that still unsolve the problem, please attach your sample file & steps to reproduce.
Comment 2 melindak 2013-07-03 05:57:26 UTC
Created attachment 81926 [details]
attachment-13193-0.html

Not sure what you mean by “resetting user profile”. Could you explain further on how to do this

I have deleted original hyperlink and tried re-establishing it again. But it still won’t work

Melinda Koth
[PO Box 512 Logo]

From: bugzilla-daemon@freedesktop.org [mailto:bugzilla-daemon@freedesktop.org]
Sent: Wednesday, 3 July 2013 3:13 PM
To: Melinda Koth
Subject: [Bug 66528] Hyperlinks within spreadsheet not working after upgrade from Version 4.0.2.2 to Version 4.0.4.2

Comment # 1<https://bugs.freedesktop.org/show_bug.cgi?id=66528#c1> on bug 66528<https://bugs.freedesktop.org/show_bug.cgi?id=66528> from ign_christian<mailto:ign_christian@yahoo.com>

Clicked using Ctrl+click?



Have you tried resetting user profile? If that still unsolve the problem,

please attach your sample file & steps to reproduce.

________________________________
You are receiving this mail because:

  *   You are on the CC list for the bug.
  *   You reported the bug.
Comment 3 melindak 2013-07-03 05:57:27 UTC
Created attachment 81927 [details]
attachment-13193-1.dat
Comment 4 melindak 2013-07-03 05:57:27 UTC
Created attachment 81928 [details]
image001.png
Comment 5 melindak 2013-07-03 06:04:07 UTC
Created attachment 81931 [details]
attachment-14108-0.html

This is the file that we are working on.

Have deleted the original hyperlink and re established the link but it wont work

Melinda Koth
[PO Box 512 Logo]

From: bugzilla-daemon@freedesktop.org [mailto:bugzilla-daemon@freedesktop.org]
Sent: Wednesday, 3 July 2013 3:13 PM
To: Melinda Koth
Subject: [Bug 66528] Hyperlinks within spreadsheet not working after upgrade from Version 4.0.2.2 to Version 4.0.4.2

Comment # 1<https://bugs.freedesktop.org/show_bug.cgi?id=66528#c1> on bug 66528<https://bugs.freedesktop.org/show_bug.cgi?id=66528> from ign_christian<mailto:ign_christian@yahoo.com>

Clicked using Ctrl+click?



Have you tried resetting user profile? If that still unsolve the problem,

please attach your sample file & steps to reproduce.

________________________________
You are receiving this mail because:

  *   You are on the CC list for the bug.
  *   You reported the bug.
Comment 6 melindak 2013-07-03 06:04:07 UTC
Created attachment 81932 [details]
attachment-14108-1.dat
Comment 7 melindak 2013-07-03 06:04:07 UTC
Created attachment 81933 [details]
image001.png
Comment 8 melindak 2013-07-03 06:04:07 UTC
Created attachment 81934 [details]
attachment-14108-2.dat
Comment 9 melindak 2013-07-03 06:04:07 UTC
Created attachment 81935 [details]
A&T Investment property files V1.ods
Comment 10 retired 2013-07-03 09:37:34 UTC
Melindak: Here's a link explaining how to reset your user profile: https://wiki.documentfoundation.org/UserProfile#Resetting_the_user_profile

Also please do not reply form your mail client but in the browser, since otherwise this bug will be cluttered with useless information (as unintended attachments and cluttering useless text).

I opened your example document with LO 4.1.0.1 but I can't find any links. Could you please provide a detailed step-by-step description on how to reproduce the problem or which cells in which sheet should be links?

After providing that info please reset the bug to "Unconfirmed".
Comment 11 m.a.riosv 2013-07-03 21:38:06 UTC
Have you try Ctrl+Click as ign_christian wrote in comment #.

There is an option to change the behaviour:
Menu/Tools/Options/Security/Security Options&Warnings/Security Options - Ctrlclick required to follow hyperlinks.

Changed the status to resolved notabug, if you are not agree please reopen it.
Comment 12 Wolf Schmoger 2013-07-06 19:56:13 UTC
Not english speaking, sorry for some errors,
the hyperlinks local from file to file and in a file as an alphabetic jump-list will be shown but they don't work.
Comment 13 Ward 2014-04-25 02:56:51 UTC
Food source
http://www.preparewise.com/2880-serving-package.html