Bug Hunting Session
Bug 66547 - Other: Writer crashes after inserting html-Text from Internet-Page
Summary: Other: Writer crashes after inserting html-Text from Internet-Page
Status: RESOLVED DUPLICATE of bug 45307
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.1 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-07-03 09:29 UTC by bommi.gorilla
Modified: 2013-07-03 09:43 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bommi.gorilla 2013-07-03 09:29:53 UTC
Problem description (similar to old Bug 45307): 

Steps to reproduce:
1. paste clipboard with content from any Internet-Page 
2. ....
3. ....

Current behavior:
crash with recovery-message
Expected behavior:
no crash

no crash when pasting unformatted text from clipboard
              
Operating System: Windows 8
Version: 4.1.0.1 rc
Last worked in: 4.0.3.3 release
Comment 1 retired 2013-07-03 09:43:30 UTC
Bommi: Thanks for reporting this problem.

Setting this to dupe. This is the exact behavior described in bug 45307.

*** This bug has been marked as a duplicate of bug 45307 ***