Bug 66589 - ERRORMESSAGE: error message dialogue (reopen) after LO crash won't disappear
Summary: ERRORMESSAGE: error message dialogue (reopen) after LO crash won't disappear
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.0.alpha1
Hardware: Other Mac OS X (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-04 15:17 UTC by retired
Modified: 2013-07-04 18:11 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot of the dialogue in questions (38.90 KB, image/png)
2013-07-04 15:17 UTC, retired
Details
screenshot of error msg in question (36.54 KB, image/png)
2013-07-04 15:35 UTC, retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description retired 2013-07-04 15:17:20 UTC
Created attachment 82030 [details]
screenshot of the dialogue in questions

Problem description: after a LO crash the reopen dialogue won't disappear, no matter if I select "Reopen" or "Don't reopen"

Steps to reproduce:
1. download RC2 4.1.0.2 from http://dev-builds.libreoffice.org/pre-releases/mac/x86/
2. download example doc from https://bugs.freedesktop.org/show_bug.cgi?id=66241
3. open doc -> crash
4. reopen LO, see dialogue

Current behavior: no matter what I click, nothing happens and dialogue won't disappear. even when I force quit LO, dialogue remains and has to be killed separately via Activity manager.

Expected behavior: proceed with according action selected by user.

Further info: another QA guy with OS X could not trigger this dialogue when having a crash in same LO version. This dialogue seems to be new, I've not seen it in older LO versions.
Operating System: Mac OS X
Version: 4.1.0.1 rc
Comment 1 Thomas van der Meulen 2013-07-04 15:30:26 UTC
Thank you for your bug report ruining LibreOffice on mac osx 10.8.4, I can not get the screen with the crash that you say but I know that this bug it out there and it is very annoying.....  


I now this dialogue is here a bit longer 4.x orso maby earlyer 
Set to new.
Comment 2 retired 2013-07-04 15:35:13 UTC
Created attachment 82032 [details]
screenshot of error msg in question
Comment 3 retired 2013-07-04 15:39:07 UTC
Thanks Thomas for confirming and "riuning" is the right term. It makes LO very unusable. It cannot be shut down properly anymore nor re-opened without navigating to the Activity manager.

High / major sounds reasonable.
Comment 4 retired 2013-07-04 15:48:40 UTC
Tried deleting my user profile. Didn't help.
Tried reverting to 4.1.0.1. Didn't help.

OK, triaging over for today. Can I blame this bug for ruining my contest stats? :P
Comment 5 Jorendc 2013-07-04 18:11:34 UTC

*** This bug has been marked as a duplicate of bug 39007 ***