Bug 66595 - FORMATTING: Auto-wrap of cells not working for results / format strings
Summary: FORMATTING: Auto-wrap of cells not working for results / format strings
Status: RESOLVED DUPLICATE of bug 40685
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-04 19:13 UTC by hans-peter.dukek
Modified: 2013-11-20 16:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Spreadsheet showing the wrap behaviour (8.68 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-07-04 19:13 UTC, hans-peter.dukek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description hans-peter.dukek 2013-07-04 19:13:24 UTC
Created attachment 82037 [details]
Spreadsheet showing the wrap behaviour

Problem description: 

Steps to reproduce:
1. Enter a date into a cell
2. Select cell formatting to a date DD MMMM YYY and select "wrap"
3. change cell width so that a wrap is required

Current behavior:
the cell shows "###"

Expected behavior:
a wrapped date like
"12
November
2012"
Operating System: Windows XP
Version: 4.0.4.2 release
Comment 1 m.a.riosv 2013-07-04 22:50:26 UTC
Please take a look to this thread.
A request for enhancement about wrap dates.
https://bugs.freedesktop.org/show_bug.cgi?id=40685

*** This bug has been marked as a duplicate of bug 40685 ***