Bug 66604 - FORMULA HYPERLINK
Summary: FORMULA HYPERLINK
Status: RESOLVED DUPLICATE of bug 66603
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.0.1 rc
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-05 00:19 UTC by OSVALDO
Modified: 2013-07-05 07:31 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description OSVALDO 2013-07-05 00:19:04 UTC
I am a teacher, user LibreOffice on LINUX platform. Created multiple worksheets in CALC I use on my computer, and share with principals, coordinators, teachers and students who mostly use WINDOWS. So I found that the version 4 LO ... for Windows, the screen is not forwarding to the links from one cell to another.
For example, in a cell use the formula =HYPERLINK("#A4","START")
In LINUX versions works in WINDOWS version only works 3 ... not in the 4 ...
Comment 1 Thomas van der Meulen 2013-07-05 07:31:46 UTC

*** This bug has been marked as a duplicate of bug 66603 ***