Bug Hunting Session
Bug 66652 - page format needs off buttons for headers and footers
Summary: page format needs off buttons for headers and footers
Status: RESOLVED DUPLICATE of bug 118621
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Header-Footer
  Show dependency treegraph
 
Reported: 2013-07-06 22:08 UTC by Robert Di Giorgio
Modified: 2019-01-28 19:45 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Di Giorgio 2013-07-06 22:08:45 UTC
FORMATTING--Setting up for a small imprint that needed tight location, left the header and footer blocks unchecked, the only way I could indicate that I didn't want them. 
But whenever I was working on the top line, the header line kept appearing, with its flag blocking my text, so I kept trying to turn it off, but it kept reappearing. Same problem with footer on bottom line. 

There should be off blocks on the header/footer settings, or else make no check equal to off.

Besides the annoyance of putting up with the flags, I wound up with 15 extra blank following pages which I can't delete, but were apparently created by my struggles with the headers/footers.
Comment 1 Roman Kuznetsov 2019-01-28 19:44:42 UTC

*** This bug has been marked as a duplicate of bug 118621 ***