Bug 66724 - During installation, demands that services be stopped, cannot stop, access denied
Summary: During installation, demands that services be stopped, cannot stop, access de...
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
(earliest affected) rc
Hardware: x86-64 (AMD64) Windows (All)
: high critical
Assignee: Not Assigned
Depends on:
Reported: 2013-07-09 05:41 UTC by Roger Davis
Modified: 2015-02-11 19:51 UTC (History)
3 users (show)

See Also:
  • 561
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Roger Davis 2013-07-09 05:41:07 UTC
1) I am administrator
2) During install of, the following messages appeared:
 - Intel Dynamic Application Loader Host Interface Service (Process ID: 2292)
 - Intel Management and Security Application User Notification Service (Process ID: 6644)
be stopped.

I tried, but was refused by Windows 7

I told the installer to proceed anyway.

LibreOffice appears to work correctly, but I can't be confident because of the installation errors.
Comment 1 Petr Mladek 2013-07-11 16:05:39 UTC
I am not sure what the error message means. Did you enter the exact text, please?

There is similar bug #56189. It contains more precise message about that the two applications used the same files and had to be closed. Is this what you have seen, please?

If you saw the messages mentioned in the bug #56189, they are quite normal. Windows does not allow to update files that are already used. If you want to update them, you need to quit the running applications first. They could be started again after the update finishes.

I guess that the closed applications are started automatically when you restart the system. So, you should be on the safe side.

I close this bug as NOTABUG because the problem with already used files is normal behavior. Feel free to reopen it if you think that your problem was different.
Comment 2 Roger Davis 2013-07-13 03:11:36 UTC
This problem has expanded big-time. 

When I attempted to restart the system for the first time after updating to, my Windoze 7 system was dead, would not start.  I had to restore the system back until just before I installed to make it start again.  

So the instruction to tell the installer to override and continue seems to be the system killer.  That installation was the last system change, so it had to be the problem.
Comment 3 retired 2014-03-02 09:02:45 UTC
Is this bug still valid / reproducible with the latest LO release?  Currently 4.2.1: http://www.libreoffice.org/download/

Please also try resetting your user profile and let us know if that helps: https://wiki.documentfoundation.org/UserProfile

Should this be still reproducible for you with the latest LO release please set this bug back to UNCONFIRMED. Should this issue be solved set it to WORKSFORME.

Setting to NEEDINFO until more detail is provided.
Comment 4 QA Administrators 2014-10-05 23:05:37 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team
Comment 5 QA Administrators 2015-02-11 19:51:58 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 

Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO
Message generated on: 2015-02-11