Bug 66751 - ASKLIBREOFFICE: Missing option (check box) to sign up for the periodic email updates about a selected question
Summary: ASKLIBREOFFICE: Missing option (check box) to sign up for the periodic email ...
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-09 21:36 UTC by manj_k
Modified: 2013-07-19 14:22 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshots: comparison-question-tools.png (61.78 KB, image/png)
2013-07-09 21:36 UTC, manj_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description manj_k 2013-07-09 21:36:42 UTC
Created attachment 82246 [details]
Screenshots: comparison-question-tools.png

Select a question → right margin → Question tools.
 
After the upgrade to Askbot version 0.7.48, there's no longer the option (check box) to sign up for the periodic email updates (new answers, comments, etc.) about an individually selected question:

"☐ Here (once you log in) you will be able to sign up for the periodic email updates about this question."

This option has been available in AskLibO, Askbot version 0.7.43.
The current state is a loss in usability. The option should be available in the upgraded version of AskLibO, too.

See also the attached screenshots: "comparison-question-tools".
Comment 1 Florian Effenberger 2013-07-10 08:02:44 UTC
I've forwarded it to Evgeny, who is working on the migration for us.
Comment 2 Evgeny Fadeev 2013-07-15 00:47:00 UTC
Hello,

Askbot developer commenting here: 

We've "merged" that checkbox with the "follow" button to simplify the UI.

If you don't want to receive alerts on that question,
just unfollow it.

Regards,
Evgeny.
Comment 3 manj_k 2013-07-19 14:22:04 UTC
Thanks – as far as I can see, that works for me ...